四红买涨停(源码 、副图 、通达信)(图文)

时间:2019-07-12 23:10:38 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

四红买涨停(源码 、副图 、通达信)

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
STICKLINE(C>牛线,6,7,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<马线,6,7,8,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(牛线>=C AND C>=马线,6,7,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>=A,4,5,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<=B,4,5,8,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(A>=C AND C>=B,4,5,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
STICKLINE(C>E,2,3,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<F,2,3,8,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(E>=C AND C>=F,2,3,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>J,0,1,8,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<K,0,1,8,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(J>=C AND C>=K,0,1,8,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;

四红买涨停(源码 、副图 、通达信)

四红买涨停(源码 、副图 、通达信)


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)